Menu
Pentium 4 not compatible with Linux

Pentium 4 not compatible with Linux

Intel has announced that the Intel Pentium 4 is not compatible with current Linux variants. The reason for this is that the Linux installation routine omits information from the CPUID of the processor in order to get an overview of the system.

The Linux CPUID database in revision 2.x recognizes the Pentium 4, however incorrectly and the installation aborts. Intel is currently working with the Linux distributors to find a software solution as soon as possible.

Comments