Menu
New vulnerabilities discovered

New vulnerabilities discovered

Georgi Guninski discovered further security gaps in Outlook and Internet Explorer after less than a week. As he describes in detail in his Bugtraq posting, any ActiveX objects or scripts can be created on the computer of the All versions of Internet Explorer from 4.0 to 5.5 and Outlook 97 to 2000 are affected by the bug. If you want to protect yourself from this, you can use the Java and ActiveX functions in the Deactivate internet options.

Comments