Menu
Linux Kernel 2.4.11 faulty!

Linux Kernel 2.4.11 faulty!

The Linux Kernel 2.4.11, which was released yesterday, has already been replaced today by a 'successor', the revision 2.4.12. Yesterday's version apparently contained an update, which should provide better protection against DoS attacks in particular, but can also lead to data loss.

The new version does not contain the update and can therefore with be used with a clear conscience. You can find a download at http://www.kernel.org/.