Menu
AIM security leak

AIM security leak

The AIM, the instant messenger from AOL, apparently has a huge security breach. With this bug, other users can easily break into their personal computers and do what they want. AOL knows, but has not yet released a patch.

Only the latest version 4.7.2480 and beta 4.8.2616 have to struggle with the problem. Other users could execute a lot of commands through a simple buffer overflow. The only solution so far is to handle the buddy list and the AIM filter carefully.